Het is nu za sep 21, 2019 19:40

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 16 berichten ]  Ga naar pagina 1, 2  Volgende
Auteur Bericht
BerichtGeplaatst: za feb 13, 2016 19:35 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
Vandaag vanuit Lent naar Veldhoven gereden.
Het viel mij op dat als ik de CC aan had staan en de rem gebruikte hij niet meer aan wilde.
Als ik hem uit deed, en weer aan zonder rem te gebruiken, geen probleem.
Het leek ook dat als ik met mijn voet het rempedaal "terug duwde", verder omhoog, hij wel weer aanging??

Raar toch!
:sign10:

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za feb 13, 2016 19:55 
Offline
Truck forum Junky
Avatar gebruiker

Geregistreerd: ma apr 28, 2008 19:33
Berichten: 11712
Woonplaats: Zijtaart
Het lijkt er op dat je remlicht schakelaar blijft hangen , ff controleren zou ik zeggen :wink:




Www.rockauto.com



Www.marlog-car-handling.com

_________________
Peer...

Afbeelding


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za feb 13, 2016 20:03 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
En die zit waar?

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za feb 13, 2016 20:13 
Online
Pro Trucker
Avatar gebruiker

Geregistreerd: do mei 01, 2008 11:23
Berichten: 3208
Woonplaats: Santa Pola, España
eRDee schreef:
En die zit waar?


Bij je pedaal, dus even onder je dash duiken :laughing6:

_________________
Alfred


# Het nadeel van niks doen is dat je nooit weet wanneer je klaar bent #


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za feb 13, 2016 21:59 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
En dan WD40 erin?

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: ma feb 15, 2016 19:34 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
Het lijkt erop dat het werkt. Gisteren ingespoten en vandaag nog geen probleem gehad met de CC.

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di feb 16, 2016 22:49 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
Helaas! Zei ik gister nog dat het erop leek dat de CC weer in orde zou zijn.
Vandaag ging hij vanzelf uit? En toen kreeg ik hem ook niet meer aan.
Snelheid maken, cc instellen, gaat vanzelf uit (niet geremd etc) krijg hem niet meer aan.

Nadat ik was gestopt, auto van contact en weer starten, rijden, deed hij het weer?

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di feb 16, 2016 22:52 
Offline
Truck forum Junky
Avatar gebruiker

Geregistreerd: ma apr 28, 2008 19:33
Berichten: 11712
Woonplaats: Zijtaart
Even voor de duidelijkheid, het remlicht werkt ?






Www.rockauto.com



Www.marlog-car-handling.com

_________________
Peer...

Afbeelding


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di feb 16, 2016 23:02 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
Jazeker! :wink:

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di feb 16, 2016 23:20 
Offline
Truck forum Junky
Avatar gebruiker

Geregistreerd: ma apr 28, 2008 19:33
Berichten: 11712
Woonplaats: Zijtaart
Dan zou het in de schakelaar kunnen zitten , maar ik ben eerlijk gezegd niet zo thuis in deze trucks :oops: heb je het probleem al eens gegoogled , of op usa forums gezocht. Als het een bekend probleem is vind je daar wellicht iets .




Www.marlog-car-handling.com



Www.rockauto.com

_________________
Peer...

Afbeelding


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di feb 16, 2016 23:34 
Offline
Heavy Trucker
Avatar gebruiker

Geregistreerd: wo jun 12, 2013 20:07
Berichten: 2468
Woonplaats: Zaandam
Misschien massa-probleem?Rij je met aanhanger?
Heb met m'n vrachtwagen wel eens gehad bij kortsluiting in de stekkers naar de trailer,dat dan ook de cruisecontol uit werd geschakeld.

_________________
Ram 1500 Laramie 5.7 Hemi 2011-tuned. :laughing6:
Michiel.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di feb 16, 2016 23:55 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
Ik rij zonder aanhanger.

Wat ik vind op internet....en het werd hier ook al gezegd. Waarschijnlijk toch de schakelaar op het rempedaal.

[quote][/quote]My 2008 K1500 Suburban lost cruise control about 6 months ago. Thought it would be a dealer issue. Have not been to this site in a while but came here and found a lot of folks have this problem. Common issue is the "stop lamp switch" on the brake pedal. Part number 15861245. $23 from the dealer. Bought it and replaced it myself and that fixed it.

Took the old switch apart. Someone here said they fixed the problem by cleaning the contacts. That didn't help me. Inside the switch there is a rotating cam that activates the switch. When pressure is applied to the brake, it rotates. Mine had worn to the point it was not rotating enough to activate the contacts. New switch fixed it. Parts manager said this is a BIG problem and they keep LOTS of those switches on hand.

By the way, this DID NOT affect my tail lights or brake lights. The brake lights were working fine. Only affected the operation of my cruise control.

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo feb 17, 2016 0:14 
Offline
Nieuw
Avatar gebruiker

Geregistreerd: za feb 06, 2016 17:34
Berichten: 24
Woonplaats: Lent
Gelijk maar een schakelaartje besteld. Voor 15,- kun je je daar geen bult aan vallen. Wel pas rond 4 maart binnen :!:

_________________
www.proklus.com :roll:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo feb 17, 2016 16:16 
Offline
Trucker

Geregistreerd: ma jun 23, 2014 17:14
Berichten: 692
Gewoon een baksteen op het gaspedaal. Heb je ook CC :laughing6: :laughing6:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo feb 17, 2016 17:17 
Offline
Heavy Trucker
Avatar gebruiker

Geregistreerd: di maart 20, 2012 9:23
Berichten: 1160
Woonplaats: Deventer
Martin schreef:
Gewoon een baksteen op het gaspedaal. Heb je ook CC :laughing6: :laughing6:


Is geen CC, is BS! 8)

_________________
Martin
1996 Dodge Ram 1500 5.9 Magnum
2013 Mazda CX5 GtM

http://www.thaise-wok-lotus.nl
Apeldoorn


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 16 berichten ]  Ga naar pagina 1, 2  Volgende

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling